[HƯỚNG DẪN] CÀI ĐẶT OS X EL CAPITAN VỚI CLOVER BOOT-LOADER TRÊN GPT VÀ MỘT SỐ ĐÁNH GIÁ

Thảo luận trong 'Kiến Thức Cơ Bản - Hướng Dẫn' bắt đầu bởi Tiến La Văn, 1 Tháng bảy 2015.

Chia sẻ trang này

  1. oldman20

    oldman20 Mới Tham Gia

    Tham gia ngày:
    10 Tháng sáu 2015
    Bài viết:
    38
    Đã được thích:
    4
    Điểm thành tích:
    8
    Giới tính:
    Nam
    chọn hết có mà tạch ah bác:confused:, thằng OsxAptio vs OsxLowmem có chơi vs nhau đâu
    Cám ơn anh đã giải thích vụ này, quả thực em thắc mắc cái đấy mãi
    Em tưởng phải cài thì nó mới install clover vào pv ESP cơ, tại nghĩ như trên win, việc cài đặt 1 app vào ổ C có thể sẽ khác vs việc unrar, unpack exe ra (như kiểu nó ghi khóa key vào system ấy), hóa ra thằng Clover ấy nó cũng chơi kiểu dạng như portable app bên win hả anh?
    máy của em:D phải cài thằng csmvideo vs inject code vào trong Clover nó mới nhận full resolution
     
    Chỉnh sửa cuối: 19 Tháng mười 2015
  2. haind13

    haind13 Mới Tham Gia

    Tham gia ngày:
    17 Tháng sáu 2015
    Bài viết:
    9
    Đã được thích:
    1
    Điểm thành tích:
    3
    Giới tính:
    Nam
    Bác chủ thớt cho em hỏi trường hợp của em nhé:
    - Hiện em đang dùng Yosemite 10.10.4
    Em muốn cài mới El Capitan lên phân vùng đã cài Yosemite đó.
    Em đã mount ổ EFI hiện có và chép nó vô USB --> tuy nhiên phần kext không có kext nào trong đó để chép vào 10.11 thì e phải làm gì tiếp?
    Tks bác
     
    michael110 thích bài này.
  3. KingOfHell

    KingOfHell Mới Tham Gia

    Tham gia ngày:
    29 Tháng mười 2015
    Bài viết:
    10
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    USB 8GB không đủ dung lượng nạp bộ cài :(
     
  4. duclocn

    duclocn Mới Tham Gia

    Tham gia ngày:
    21 Tháng năm 2015
    Bài viết:
    101
    Đã được thích:
    8
    Điểm thành tích:
    18
    Giới tính:
    Nam
    cho e hỏi là e đã cài xong 10.11.1 (tại boot bằng Enoch trên USB). Cài thành công. Nhưng khi boot tiếp vào lần 2 để điền thông tin cá nhân bằng Chame hay Clover đều không được (bị màn hình trắng).

    Máy e là legacy bios, ổ GPT

    Chỉ e cách khắc phục với..
     
    Chỉnh sửa cuối: 29 Tháng mười 2015
  5. KingOfHell

    KingOfHell Mới Tham Gia

    Tham gia ngày:
    29 Tháng mười 2015
    Bài viết:
    10
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    các bác cho em hỏi! em mới sắm cái USB 16 GB về làm bộ cài bản này, khi boot vào bộ cài thì nó dừng mãi ở qur táo không chạy tiếp là bị gì ạ? các bản 10.10.5 trở về trước vào cài bình thường:(
     
  6. LongBK

    LongBK Mới Tham Gia

    Tham gia ngày:
    25 Tháng mười 2015
    Bài viết:
    23
    Đã được thích:
    0
    Điểm thành tích:
    1
    bạn giúp mình đc ko? mình đã làm theo hướng dẫn nhưng ko thể nào boot lên đc cái clover :(((
     
  7. bombi0104

    bombi0104 Mới Tham Gia

    Tham gia ngày:
    27 Tháng năm 2015
    Bài viết:
    1
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Bác chủ thớt ơi, cho mình hỏi tí.
    Mình làm theo hướng dẫn, cài trên máy DESKTOP DELL OPTIPLEX 3020.
    Set boot flag -v. Sau một hồi chạy log ở screen đen đen, show lên được màn hình quả táo thì dừng ở đó.
    Bây giờ cần phải làm gì để tìm hiểu tiếp đây bạn.
     
  8. Tiến La Văn

    Tiến La Văn Bang chủ chém gió

    Tham gia ngày:
    18 Tháng năm 2015
    Bài viết:
    135
    Đã được thích:
    69
    Điểm thành tích:
    28
    Giới tính:
    Nam
    Fix card màn hình của bạn!
    Cho cái hình!
    Cho cái hình! USB 8gb vẫn tạo bộ cài bình thường! xem lại USB của bạn!
    Không có thừ tự tạo! không phải lo!
     
  9. DươngTH

    DươngTH Administrator Thành viên BQT

    Tham gia ngày:
    23 Tháng năm 2015
    Bài viết:
    2,381
    Đã được thích:
    806
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    iOS Developer
    Nơi ở:
    TP. Hồ Chí Minh
    Web:
    @Tiến La Văn anh sửa lại guide đi, lỗi này là do lúc tạo usb, option để GPT đấy. chứ truyền thống MBR chia 2 ổ cho khoẻ.
     
  10. KingOfHell

    KingOfHell Mới Tham Gia

    Tham gia ngày:
    29 Tháng mười 2015
    Bài viết:
    10
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    cái Packages của nó là 5,7GB Basic system khi mount ra USB là 1,3GB => mất 7GB rồi anh, cái basic.dmg... hơn 400MB rồi, mà ÚB 8GB giá trị thực có hơn 7,3GB xíu! Nên nếu tạo theo cách của anh không đủ bộ nhớ dâu anh! Em sửa chút xíu trong clover cài xong rồi anh!
     
  11. DươngTH

    DươngTH Administrator Thành viên BQT

    Tham gia ngày:
    23 Tháng năm 2015
    Bài viết:
    2,381
    Đã được thích:
    806
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    iOS Developer
    Nơi ở:
    TP. Hồ Chí Minh
    Web:
    làm theo cách của guide AIO, option MBR vẫn đủ bình thường, USB mình 7.3GB đây.
    có một điều mà bạn đã bỏ qua.
    bạn đo dung lượng kia trên Mac đúng không, nhưng bạn quên không xem xem trong Mac, USB của bạn nhận bao nhiêu GB?
    mình cá là bên win nhân ~7.3 nhưng bên Mac sẽ nhận ~7.8GB .
    bộ đếm của Mac khác của windows, cho nên 5.7GB, 1.3GB 400MB kia khi đem qua windows nó sẽ còn giảm xuống nữa. cho nên kiểu gì cũng đủ.
     
    Chỉnh sửa cuối: 31 Tháng mười 2015
  12. LongBK

    LongBK Mới Tham Gia

    Tham gia ngày:
    25 Tháng mười 2015
    Bài viết:
    23
    Đã được thích:
    0
    Điểm thành tích:
    1
    E ko boot được vào thì cho hình sao ạ :((( e tạo usb theo như bài viết khởi động lại nhưng nó không boot vào usb ạ
     
  13. haind13

    haind13 Mới Tham Gia

    Tham gia ngày:
    17 Tháng sáu 2015
    Bài viết:
    9
    Đã được thích:
    1
    Điểm thành tích:
    3
    Giới tính:
    Nam
    Nghĩa là e cứ copy hết phần efi đó vô usb phải k ạ?
     
  14. thangnx1304

    thangnx1304 Mới Tham Gia

    Tham gia ngày:
    18 Tháng mười 2015
    Bài viết:
    1
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Bác nào chỉ giúp e cách tạo file config với e tạo 6-7 lần toàn bị lỗi ko thì đen màn hình khi thì bị dùng ở đoạn waitting DSmos @@

    Cấu hình máy e: Thinkpad W520 CPU 2720QM, ChipSet QM67, VGA Quadro 1000m(Full HD), Audio Conexant 20672, Wifi Centrino N 6205, Lan Intel 82579LM, SSD Plextor M6V.
     
    Chỉnh sửa cuối: 18 Tháng mười một 2015
  15. ceasar

    ceasar Mới Tham Gia

    Tham gia ngày:
    18 Tháng mười một 2015
    Bài viết:
    1
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    image.jpeg Bác cho e hỏi lỗi này là bị làm sao vậy ?
    Máy e lap asus k43sd
    Cpu i5 2450m
    Vga intel hd vs gf 610m
    Bộ cài e tạo theo thread aio boot đx đoạn trên ảnh thì nó cứ chạy apple usb host port
    Boot vào được thì lại bị thế này :
     

    Các file đính kèm:

  16. TruongDX0405

    TruongDX0405 Mới Tham Gia

    Tham gia ngày:
    21 Tháng mười một 2015
    Bài viết:
    3
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Em bị đứng ở đây có bác nào có cách fix ko? @@!
     

    Các file đính kèm:

  17. PhamNguyenIT.com

    PhamNguyenIT.com Mới Tham Gia

    Tham gia ngày:
    14 Tháng mười hai 2015
    Bài viết:
    2
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    "Bản OS X El Capitan 10.11 beta tải Please login or register to view links - password:eek:sxvn"
    Double-click vào file DMG, hiện ra màn hình "Enter password to access" và nhập pass sxvn KHÔNG ĐƯỢC BẠN ƠI ?
     
    Chỉnh sửa cuối: 16 Tháng mười hai 2015
  18. PhamNguyenIT.com

    PhamNguyenIT.com Mới Tham Gia

    Tham gia ngày:
    14 Tháng mười hai 2015
    Bài viết:
    2
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Pass đúng là osxvn
    Đề nghị CHỦ TOPIC sửa lại pass cho đúng, để mọi người đỡ mò nhé.
     
  19. Chuyen

    Chuyen Mới Tham Gia

    Tham gia ngày:
    12 Tháng mười hai 2015
    Bài viết:
    11
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Mình dùng Dell INS 5448 cấu hình:
    touchpad: HID
    lan: Realtek RTL8139/810x Fast Ethernet Adapter
    wifi: Intel Dual Band Wireless-AC 3160 AC HMC WiFi Adapter
    sound: Realtek ALC255
    vga: Intel(R) HD Graphics 5500
    chipset: Point-LP
    cpu: ̀̀̀Broadcom 5200u

    Các bác cho hỏi là có thể cài được El Capitan không ạ? Mình mới tham gia tìm hiểu hackintosh được vài ngày nay nên không hiểu nhiều.

    Cảm ơn mọi người!
     
  20. Phoenix92

    Phoenix92 Mới Tham Gia

    Tham gia ngày:
    1 Tháng mười một 2015
    Bài viết:
    1
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    cho e xin hỏi là: file FakeSMC kiếm đâu ra để copy vô ạ
    e xin cảm ơn :( ( đang kẹt khúc này )
     

Chia sẻ trang này